Problem on keysboard

Locked
Shotex
Posts: 1037
Joined: Sun Jun 26, 2016 11:14 am
Location: Somewhere Over The Rainbow >.<
Has thanked: 215 times
Been thanked: 55 times
Contact:

Problem on keysboard

Post by Shotex »

hi,
i have my keybords keys bined corectly on deafauld mode but when i press something like key "L", it redirects me from server
whar can i do?
lampan123
Posts: 15
Joined: Mon Oct 24, 2016 6:29 pm
Has thanked: 13 times
Been thanked: 1 time

Re: Problem on keysboard

Post by lampan123 »

you have to go to your config in 1.6 and change there
These users thanked the author lampan123 for the post:
Shotex
lampan123
Posts: 15
Joined: Mon Oct 24, 2016 6:29 pm
Has thanked: 13 times
Been thanked: 1 time

Re: Problem on keysboard

Post by lampan123 »

i had the same problem its you config
User avatar
Playboy
Posts: 614
Joined: Wed Jun 12, 2013 4:58 pm
Location: Pakistan
Has thanked: 9 times
Been thanked: 22 times

Re: Problem on keysboard

Post by Playboy »

unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.
These users thanked the author Playboy for the post (total 2):
lampan123, Shotex
Image

Image

Image
User avatar
KaKao
nD Mapper
Posts: 642
Joined: Fri Oct 29, 2010 4:04 pm
Location: Sweden
Has thanked: 4 times
Been thanked: 126 times

Re: Problem on keysboard

Post by KaKao »

Note to you and anyone else who have problems with these binds (redirect, advertisement etc). Some servers may change the config hence why there's stuff like this, I would suggest you make your config Read-only to prevent this, obviously after you've altered the binds to what you prefer, every time you start Counter-Strike it will load your config as you want it, nothing you or someone else changes in the config during the game session will have an effect once you start your game again.

Right click the config.cfg file and select properties, check "Read-only" and voila.
Image
These users thanked the author KaKao for the post:
Shotex
Shotex
Posts: 1037
Joined: Sun Jun 26, 2016 11:14 am
Location: Somewhere Over The Rainbow >.<
Has thanked: 215 times
Been thanked: 55 times
Contact:

Re: Problem on keysboard

Post by Shotex »

Faptain Playboy~ wrote:unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.
So, I have bonded jump on mouse wheel up and duck on mouse wheel down, I did your suggestion many times before ant still redirects me. But iwill try kakao's sugestion when I will be near my laptop... Ty. Anyways
Bob Vegana
Posts: 917
Joined: Mon Sep 26, 2016 12:28 am
Has thanked: 77 times
Been thanked: 61 times

Re: Problem on keysboard

Post by Bob Vegana »

--LeVaNoViC-- wrote:
Faptain Playboy~ wrote:unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.
So, I have bonded jump on mouse wheel up and duck on mouse wheel down, I did your suggestion many times before ant still redirects me. But iwill try kakao's sugestion when I will be near my laptop... Ty. Anyways
No you honestly haven't. Your redirect button should be 100% gone if you reset all to default. Or just type "unbind L" in console then.
These users thanked the author Bob Vegana for the post:
Shotex
Shotex
Posts: 1037
Joined: Sun Jun 26, 2016 11:14 am
Location: Somewhere Over The Rainbow >.<
Has thanked: 215 times
Been thanked: 55 times
Contact:

Re: Problem on keysboard

Post by Shotex »

i made it, so now i do not have any problems... thx you all
These users thanked the author Shotex for the post:
lampan123
Locked

Return to “Trash”

Who is online

Users browsing this forum: No registered users and 0 guests