View unanswered posts | View active topics | There are 11 pending strikelist reports It is currently Fri Mar 23, 2018 8:47 am

Reply to topic  [ 4 posts ] 
#1 Post Screenshot
Well, I don't know what really happened, but in the last few days I keep getting lag everytime I press the screenshot key(f12)

Last edited by Death on Thu May 18, 2017 7:09 pm, edited 1 time in total.

Mon May 15, 2017 5:50 pm
User avatar

Joined: Sun Mar 08, 2009 12:00 am
Location: Portugal
Has thanked: 27 times
Been thanked: 6 times
#2 Post Re: Screenshot
Make sure that the F12 key is not binded outside of CS. Some capture/broadcast programs have shortcut keys defined by default. Otherwise I'd just advise you to re-bind it to another key and see if you still lag.

On another perspective, 1.6 screenshots are saved as .bmp which average around 6 MB, so you can use something like MSI Afterburner (which is incredibly useful for many other things) to save in a lighter image format.

If I may ask, what are the specs of your rig?

Mon May 15, 2017 7:49 pm
#3 Post Re: Screenshot
Thank you vlad! but none of them...
I just checked it today and it seems like the bug is working only on our server (jailbreak) :think:

Tue May 16, 2017 11:39 am
#4 Post Re: Screenshot
Thanks for those who helped

Thu May 18, 2017 7:57 pm
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Topic attributes:

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.