Page 1 of 1

Problem on keysboard

Posted: Tue Oct 25, 2016 8:03 am
by Shotex
hi,
i have my keybords keys bined corectly on deafauld mode but when i press something like key "L", it redirects me from server
whar can i do?

Re: Problem on keysboard

Posted: Tue Oct 25, 2016 8:23 am
by lampan123
you have to go to your config in 1.6 and change there

Re: Problem on keysboard

Posted: Tue Oct 25, 2016 8:24 am
by lampan123
i had the same problem its you config

Re: Problem on keysboard

Posted: Tue Oct 25, 2016 9:06 am
by Playboy
unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.

Re: Problem on keysboard

Posted: Tue Oct 25, 2016 8:52 pm
by KaKao
Note to you and anyone else who have problems with these binds (redirect, advertisement etc). Some servers may change the config hence why there's stuff like this, I would suggest you make your config Read-only to prevent this, obviously after you've altered the binds to what you prefer, every time you start Counter-Strike it will load your config as you want it, nothing you or someone else changes in the config during the game session will have an effect once you start your game again.

Right click the config.cfg file and select properties, check "Read-only" and voila.
Image

Re: Problem on keysboard

Posted: Wed Oct 26, 2016 6:48 pm
by Shotex
Faptain Playboy~ wrote:unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.
So, I have bonded jump on mouse wheel up and duck on mouse wheel down, I did your suggestion many times before ant still redirects me. But iwill try kakao's sugestion when I will be near my laptop... Ty. Anyways

Re: Problem on keysboard

Posted: Wed Oct 26, 2016 7:00 pm
by Bob Vegana
--LeVaNoViC-- wrote:
Faptain Playboy~ wrote:unbindall in console, then go to options->keyboard->reset to default and then add ur binds again.
So, I have bonded jump on mouse wheel up and duck on mouse wheel down, I did your suggestion many times before ant still redirects me. But iwill try kakao's sugestion when I will be near my laptop... Ty. Anyways
No you honestly haven't. Your redirect button should be 100% gone if you reset all to default. Or just type "unbind L" in console then.

Re: Problem on keysboard

Posted: Thu Oct 27, 2016 5:02 am
by Shotex
i made it, so now i do not have any problems... thx you all