prob

Need help or are you having a problem with something in this forum? Ask here!
User avatar
Kurza
Posts: 473
Joined: Tue Sep 12, 2017 10:03 am
Has thanked: 11 times
Been thanked: 34 times

prob

Post by Kurza »

just formated my pc and whenever i open cs 1.6 my game is aids. its full of lag and alot of fps drops. other games work fine, only cs doesnt. any kind of help would be nice ty
Image
User avatar
Shadi
neonDragon Amdin
Posts: 15337
Joined: Thu Feb 03, 2011 6:44 am
Location: Behind yo house
Been thanked: 628 times

Re: prob

Post by Shadi »

try to add -nofbo to your launch
To be humble to superiors is duty, to equals is courtesy, to inferiors is nobility.

- Benjamin Franklin
User avatar
Kurza
Posts: 473
Joined: Tue Sep 12, 2017 10:03 am
Has thanked: 11 times
Been thanked: 34 times

Re: prob

Post by Kurza »

tried still the same stuck at 20fps
Image
User avatar
ZeRo#1
nD* Jail Member
Posts: 2815
Joined: Thu Nov 26, 2015 1:31 pm
Location: Germany-Berlin
Has thanked: 281 times
Been thanked: 155 times

Re: prob

Post by ZeRo#1 »

Use the usual commands as for fps_max 101, rate 30000, cl_cmdrate 80-101

Or checkout here https://steamcommunity.com/sharedfiles/ ... 1142213900
Image <--- n1 Shadi
Image
Image
Image
Image
Spoiler!
[youtube]GayFTExPz3g[/youtube]
User avatar
Kurza
Posts: 473
Joined: Tue Sep 12, 2017 10:03 am
Has thanked: 11 times
Been thanked: 34 times

Re: prob

Post by Kurza »

ye checked the valus theyre normal as they were x
Image
User avatar
ZeRo#1
nD* Jail Member
Posts: 2815
Joined: Thu Nov 26, 2015 1:31 pm
Location: Germany-Berlin
Has thanked: 281 times
Been thanked: 155 times

Re: prob

Post by ZeRo#1 »

I do have these commands also in properties not sure if they might help you

-noforcemspd -noforcemaccel -noforcemparms -freq 85
Image <--- n1 Shadi
Image
Image
Image
Image
Spoiler!
[youtube]GayFTExPz3g[/youtube]
User avatar
Shadi
neonDragon Amdin
Posts: 15337
Joined: Thu Feb 03, 2011 6:44 am
Location: Behind yo house
Been thanked: 628 times

Re: prob

Post by Shadi »

Which video mode are you in?
To be humble to superiors is duty, to equals is courtesy, to inferiors is nobility.

- Benjamin Franklin
User avatar
Kurza
Posts: 473
Joined: Tue Sep 12, 2017 10:03 am
Has thanked: 11 times
Been thanked: 34 times

Re: prob

Post by Kurza »

Opengl atm when i change it to software fps improves to 60 70 i tried in nonsteam and it told me that this video mode is not supported so they change it into software. Maybe thats the prob in steam cs?
Game was running smooth before i formated it.
Image
User avatar
AlwaysWIN
nD* Runner Member
Posts: 206
Joined: Wed May 25, 2016 8:48 am
Has thanked: 36 times
Been thanked: 7 times

Re: prob

Post by AlwaysWIN »

Which windows are u using?
Also try lowering the reso and see if it improves the fps..
"The evil that men do lives after them; The good is oft interred with their bones." ~ Mark Antony
User avatar
Kurza
Posts: 473
Joined: Tue Sep 12, 2017 10:03 am
Has thanked: 11 times
Been thanked: 34 times

Re: prob

Post by Kurza »

Windows 7 ultimate lowering the resolution didnt fix anything
Image
User avatar
AlwaysWIN
nD* Runner Member
Posts: 206
Joined: Wed May 25, 2016 8:48 am
Has thanked: 36 times
Been thanked: 7 times

Re: prob

Post by AlwaysWIN »

Check if vsync is turned off, if its turn off then turn it on then try again
"The evil that men do lives after them; The good is oft interred with their bones." ~ Mark Antony
hoho
Posts: 144
Joined: Sat Nov 04, 2017 12:02 pm
Has thanked: 9 times
Been thanked: 10 times

Re: prob

Post by hoho »

U seem to have a bad pc , try to uncheck the high quality thingy in the video settings and btw keep it on OpenGL

Also make sure u got DirectX installed . At least version 9
User avatar
Panda
nD* Jail Member
Posts: 314
Joined: Fri Dec 07, 2012 9:45 am
Has thanked: 44 times
Been thanked: 14 times

Re: prob

Post by Panda »

AlwaysWIN wrote:
Tue May 19, 2020 8:44 pm
Check if vsync is turned off, if its turn off then turn it on then try again
vsyc used to cap my fps aswell so it might be this
Image
wox
Posts: 13
Joined: Thu Apr 16, 2020 1:29 pm

Re: prob

Post by wox »

Open the game, tab out to your task manager, run the game in high priority.
You can also do that by typing -high in your launch options.
User avatar
Shadi
neonDragon Amdin
Posts: 15337
Joined: Thu Feb 03, 2011 6:44 am
Location: Behind yo house
Been thanked: 628 times

Re: prob

Post by Shadi »

AlwaysWIN wrote:
Tue May 19, 2020 8:44 pm
Check if vsync is turned off, if its turn off then turn it on then try again
Vsync can limit FPS but usually limits it to a steady 60 not below or swinging FPS.


hoho wrote:
Tue May 19, 2020 9:25 pm
U seem to have a bad pc , try to uncheck the high quality thingy in the video settings and btw keep it on OpenGL

Also make sure u got DirectX installed . At least version 9

I doubt it’s a hardware is bad, pc is bad problem if the same PC ran it smooth before a reinstall. He did also specify that only CS 1.6 lags.

Directx could possibly do something tho ye, sounds like something went wrong in the install or there’s a missing/corrupted driver.
To be humble to superiors is duty, to equals is courtesy, to inferiors is nobility.

- Benjamin Franklin
Locked

Return to “Forum Help”